No Tidy Tags Assign Being Created

dev.xiligroup is being renovated Forums xili-language plugin No Tidy Tags Assign Being Created

This topic contains 0 replies, has 2 voices, and was last updated by  xiligroup dev 8 years, 8 months ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #2839

    xiligroup dev
    Keymaster

    One user has 2000 tags… it’s long and it’s working… What is version of WP ? Your browser ? … hope to add soon an option to disconnect JS…

    #2840

    Anonymous

    WP 3.02 with Firefox. Just tried in Safari and the same thing happens. If I leave the screen open, nothing happens – it says « Done. »

    Can I deactivate and activate again and save my settings? Probably, but want to make sure. Hope to get this resolved b/c it’s pretty important for the function of this site. The site is http://www.studiomultitracks.com

    #2841

    xiligroup dev
    Keymaster

    Just the time to find time to add this option to desactivate js list… but in the mean time, verify and repair your db… due to the lot of tags, sometime the query will be better… as experimented elsewhere

    Be patient

    #2843

    xiligroup dev
    Keymaster

    The lastest version – 1.5.3.1 – will be soon available in Other Versions tab : http://wordpress.org/extend/plugins/xili-tidy-tags/download/

    An optional checkbox is added in Capabilities to disable DataTables JavaScript

    #2845

    Anonymous

    I don’t understand what this is supposed to do – I clicked disable and have the same problem.

    #2846

    xiligroup dev
    Keymaster

    I imagine you have clicked the update button after check the option… the ‘Creating’ window must not be present when you go to assign tags tab

    #2847

    Anonymous

    There’s no « Creating » window with or without it checked. All I see is: xili-tidy-tags – © xiligroup.com™ – msc 2009-10 – v. 1.5.3.1.

    #2848

    xiligroup dev
    Keymaster

    do you have a way to see error_log of apache server ?

    do you have repaired your db ?

    As you can in another topic another webmaster with lot of tags has solved his issue with js option on xtt 1.5.3.1

    #2849

    Anonymous

    Eureka! So I contacted Bluehost support and they fiddled around – by disabling my theme, the table appeared. Switching my theme back again, the table is now there. Only it’s different – instead of tags being separated onto different pages (a-d, e-j, etc.) it now has the entire list on one page.

    Before this, I had repaired the DB and that didn’t do anything. So honestly I don’t know what was reset by changing the theme.

    #2850

    xiligroup dev
    Keymaster

    Thanks for your note !

    XTT use the datatables javascript to page the big list (when able = unchecked)… Probably a conflict with a javascript of the theme . (? theme’s name ? ) Some developers forgot to limit the target of js only for visitor side…

    Perhaps a way but difficult to do a deep diagnosis without error console of the browser…

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.