Compatible with 2.8.1 ?

This topic contains 0 replies, has 2 voices, and was last updated by  xiligroup dev 10 years, 3 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #2748

    xiligroup dev
    Keymaster

    This xiligroup website is powered with WP 2.8.1 and Language is visible in the settings menu on left !

    What other plugins have you ?

    Michel

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.